View Single Post
Old 02-07-07, 04:03 PM   #19
_john_i_
gtx260/8200M G/DIY Linux
 
Join Date: Aug 2004
Location: Austin, TX USA
Posts: 137
Default Re: 6600GT Terrible 2D performance

Quote:
Originally Posted by Nebulus
You can solve slow 2D Font Redering under KDE, by disable the antialiased Fonts completly (in KDE Control Center).

And instead install a patched freetype-2.2.1, with patented font Rendering enabled. (It is disabled by default) You must recompile freetype-2.2.1 from Source.
I've done it both ways, and I personally think the fonts look better without the patented rendering. Instead I use an xft patch that provides much better (like cleartype) rendering.

Regardless of the rendering in freetype subpixel looks far superior.
_john_i_ is offline   Reply With Quote