View Single Post
Old 05-06-03, 11:08 AM   #1
koljat
Registered User
 
Join Date: May 2003
Posts: 2
Default Problems updateing my Drivers

VideoCard: Nvidia TNT 2 64mb
OS:RH 8.0



Trouble is that I'm kinda n00b at linux so Im asking u for help the thing is that i downloaded NVIDIA-Linux-x86-1.0-4363.run and started it with the console and got an anserw like this "Unable to find the system utility `Id` please make sure you have the package "binutils" installed. If you have binutils installed, then please check that "Id" is in your PATH"

I can't find Binutils package can somebody please help me...
koljat is offline   Reply With Quote