View Single Post
Old 02-10-07, 06:01 AM   #1
chris m. w.
Registered User
 
Join Date: Feb 2007
Location: victoria b.c canada
Posts: 16
Default m2npv-vm won't boot newer kernels.

Greetings all.

I have an Asus m2npv-vm motherboard that an X86_64 kernel newer than 2.6.15-1 will NOT BOOT, tried everything under the sun. Patching, noacpi, kernels from 2.6.16 - to - 2.6.20, just no go.

Last year, I did have a 2.6.16-16 kernel running, but after new install the 2.6.15-1 is the only one that'll boot it.

Posts around the web are saying it's something to do with a conflict with acpi and some people suggest turning it off and have reported success, but also having trouble with applications and timing, etc. as a result, so, don't want to go long term with that route.

Anyone hear of an Nvidia kernel patch for this?
Thanks,
Chris W.
chris m. w. is offline   Reply With Quote