View Single Post
Old 02-11-07, 04:37 AM   #4
chris m. w.
Registered User
 
Join Date: Feb 2007
Location: victoria b.c canada
Posts: 16
Default Re: m2npv-vm won't boot newer kernels.

Hello again.
An update.

I found the "acpi_skip_timer_override" setting in:

./arch/x86_64/kernel/early-quirks.c and set it to "0" The result was:

Kernel panic: Attempted to kill init! At least the kernel booted past the:

"io scheduler cfq registered" where it's been stalling for the last 3 or 4 months.

Still, any suggestions or ideas are welcome.

Chris W.
chris m. w. is offline   Reply With Quote