View Single Post
Old 02-11-07, 11:10 AM   #10
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: Restart GDM to get Direct Rendering?

Hmmm... I think there's something wrong with your GDM config. Isn't GDM bringing XGL up instead of the standard Xorg server?
Try launching you X session thru' GDM, and then type: ps aux | grep -i Xgl
And post the result here.

You can also try the command gnome-xgl-settings --disable-xgl (I'm not sure if it's present in ubuntu tho' )

You might also wanna take a look here and remove those entries they metion to disable XGL's autostart with GDM: http://wiki.beryl-project.org/wiki/T..._Gnome_Session
piotrq__ is offline   Reply With Quote