View Single Post
Old 02-11-07, 08:12 PM   #11
silverbolt027
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: Restart GDM to get Direct Rendering?

Thanks for the advice netllama and piotrq!

I actually found the problem was with the /etc/gdm/gdm.conf-custom file that was mentioned in that link. I had previously (when I first setup beryl) followed a tutorial that told me to enter an xgl server in that conf file. I commented out those lines, restarted and presto!

Thanks for the troubleshooting help! =D

ps- this command: "gnome-xgl-settings --disable-xgl" doesn't work in Ubuntu.
silverbolt027 is offline   Reply With Quote