View Single Post
Old 02-13-07, 11:34 PM   #1
iqnyrnr
Registered User
 
Join Date: Feb 2007
Posts: 1
Default Geforce 6100 bug

Some useful information about my computer.

CPU AMD AM2 Sempron 2800+
motherboard AsRock AM2NF6G-VSTA
RAM VDATA 512MB DDRII667
hardDisk WD JD 80G
mirror BENQ 55v


ubuntu@ubuntu:~$ lspci
00:00.0 RAM memory: nVidia Corporation Unknown device 03ea (rev a1)
00:01.0 ISA bridge: nVidia Corporation Unknown device 03e0 (rev a2)
00:01.1 SMBus: nVidia Corporation Unknown device 03eb (rev a2)
00:01.2 RAM memory: nVidia Corporation Unknown device 03f5 (rev a2)
00:01.3 Co-processor: nVidia Corporation Unknown device 03f4 (rev a2)
00:02.0 USB Controller: nVidia Corporation Unknown device 03f1 (rev a2)
00:02.1 USB Controller: nVidia Corporation Unknown device 03f2 (rev a2)
00:04.0 PCI bridge: nVidia Corporation Unknown device 03f3 (rev a1)
00:05.0 Audio device: nVidia Corporation Unknown device 03f0 (rev a2)
00:06.0 IDE interface: nVidia Corporation Unknown device 03ec (rev a2)
00:07.0 Bridge: nVidia Corporation Unknown device 03ef (rev a2)
00:08.0 IDE interface: nVidia Corporation Unknown device 03f6 (rev a2)
00:09.0 PCI bridge: nVidia Corporation Unknown device 03e8 (rev a2)
00:0b.0 PCI bridge: nVidia Corporation Unknown device 03e9 (rev a2)
00:0c.0 PCI bridge: nVidia Corporation Unknown device 03e9 (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation Unknown device 03d1 (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control


root@ubuntu-desktop:~# pppoeconf
/usr/sbin/pppoeconf: 447: modconf: not found
/usr/sbin/pppoeconf: 447: modconf: not found
/usr/sbin/pppoeconf: 447: modconf: not found
/usr/sbin/pppoeconf: 447: modconf: not found
root@iqnyrnr-desktop:~#

/*

NO INTERFACE FOUND
Sorry, no working ethernet card could be found. If you do have an interface card which was not autodetected so far, you probably wish to load the driver manually using the modconf utility. Run modconf now?

*/

root@ubuntu-desktop:~# uname -r -p2.6.17-10-generic unknown




Neither I could surf internet nor have a good view on display!
Please tell me how to install all driver in Ubuntu 6.10 ?
iqnyrnr is offline   Reply With Quote