View Single Post
Old 02-14-07, 11:30 AM   #7
tru
Registered User
 
Join Date: Mar 2005
Posts: 14
Default Re: Quadro FX4500+ 1.0-9746 + 2.6.18.2-34-default (opensuse 10.2 x86_64) NVRAM: Xid

Quote:
Originally Posted by tru
...I will also try another linux distribution just in case.

thanks,

Tru
CentOS-4.4 stock kernel prior to any security update: same kind of error

2.6.9-42.ELsmp #1 SMP Tue Aug 15 10:35:26 BST 2006 x86_64 x86_64 x86_64 GNU/Linux

Feb 14 18:04:14 test kernel: NVRM: Xid (0005:00): 6, PE0000 0000 01017c00 00000000 ffffffff 00000000
Feb 14 18:04:14 test last message repeated 15 times

(EE) NVIDIA(0): Error recovery failed.
(EE) NVIDIA(0): *** Aborting ***
(II) NVIDIA(0): Setting mode "2560x1600"
(WW) NVIDIA(0): The NVIDIA X driver has encountered too many errors. Falling
(WW) NVIDIA(0): back to legacy PCI mode.

I will recompile a stock 2.6.20 but I don't think it will help
tru is offline   Reply With Quote