View Single Post
Old 02-16-07, 09:20 AM   #1
emomoney
Registered User
 
Join Date: Feb 2007
Posts: 1
Default Problem installing the latest drivers

I have a problem installing the latest legacy NVIDIA drivers on FC6. Please view the linked logfile. Any help is greatly appreciated. My card is an NVIDA GeForce 4 TI4200
http://www.harfordnetworks.com/nvidia-installer.log

I tried the instructions in the following thread:
http://www.nvnews.net/vbulletin/showthread.php?t=72490

after yum install kernel-devel xorg-x11-server-sdk pkgconfig
I receive the following:
Transaction Check Error: package kernel-devel-2.6.19-1.2895.fc6 (which is newer than kernel-devel-2.6.18-1.2869.fc6) is already installed
package kernel-devel-2.6.19-1.2911.fc6 (which is newer than kernel-devel-2.6.18-1.2869.fc6) is already installed
emomoney is offline   Reply With Quote