View Single Post
Old 05-08-03, 12:17 PM   #6
AFCommando
Registered User
 
Join Date: May 2003
Posts: 5
Default

I finally figured it out apparently it was something with acpi

I thought i disabled it when I added noacpi to my boot parameter, but apparently u have to use acpi=off to disable it

Just thought I'd let you know

Thanks for your posts on trying to help me.
AFCommando is offline   Reply With Quote