View Single Post
Old 02-20-07, 09:20 PM   #96
nrdstrm
 
nrdstrm's Avatar
 
Join Date: Mar 2003
Location: Staples Center
Posts: 1,677
Default Re: Vanguard: FFA PvP Server

Quote:
Originally Posted by Xion X2
Well it must be something in our settings that's different, nrdstrm. And I'm not the only one who's complained about the 4-5 second lag. Like I said before, Magus experienced it when we were questing together and Malficar also mentioned getting it. In fact, everyone I've chatted with in-game about it has also mentioned it happening on their rigs. And this isn't happening in towns--this is happening out in the various environments that I travel to. Some worse than others but always prevalent.

If it's a normal thing for a newly released MMO to have this many bugs and performance issues, then I can hitch along for the bumpy ride until they're able to work it all out. I just don't want it to be some abnormality that drags on and on and on and on for several months to a year until it's fixed.

This is my first MMO, so I'm not all that familiar about break-in period for these types of games.
Well, you could do one of 2 things...
1) Sit out for a few months until things get ironed out and come back...
2) Wait it out for a month or so...If there isn't drastic imporvement in the areas you speak of, then maybe it's time to go...

I'm still puzzled by the 3-4sec pausing though...I just don't get that in fights at all...I think it's maybe happened to me once or twice in a dungeon, but never out in the open...I wonder if it could be a zone thing...I mostly fight in Thestra...
__________________


On Any Given Sunday!
nrdstrm is offline   Reply With Quote