View Single Post
Old 02-21-07, 04:27 AM   #5
xyzzyx
Registered User
 
Join Date: Jan 2007
Posts: 4
Default Re: 1080i on Hitachi Alis PDP (42PD5000)

Quote:
Originally Posted by AaronP
By "I ignored the resolution from Edid," do you mean the "NoDFPNativeResolutionCheck" ModeValidation option? If so, what error do you get for the modes you want when that override (and just that override) is enabled? From your log, it looks like you specified NoDFPNativeResolution instead of NoDFPNativeResolutionCheck by accident:

Code:
(WW) NVIDIA(0): Unrecognized ModeValidation token "NoWidthAlignmentCheck";
(WW) NVIDIA(0):     ignoring.
(WW) NVIDIA(0): Unrecognized ModeValidation token "NoDFPNativeResolution";
(WW) NVIDIA(0):     ignoring.
(WW) NVIDIA(0): Unrecognized ModeValidation token "NoVirtualSizeCheck";
(WW) NVIDIA(0):     ignoring.
You are correct. I had that wrong initially.
I was testing again now and my mode line stays valid, but the mode line that worked on 8774 does not work with 9746 anymore. The TV displays "something" so it is not entirely out of sync, but rather than displaying the standard X gray grid background, I get a picture where the top of the screen is slightly messed up and the rest of the screen is vertical white lines rather than the grid.

The 1280x720 modeline is the one that give me what I need to avoid to much overscan issues etc. on 8774, but again, the same line does not work with any later driver release so something is different on the frequencies output when using ExactModeTimingsDVI.

Yes, my current xorg file is slighly messed up, but I have tested a lot of stuff here and when it finally worked, I just left it. Was planning to clean it up when I got 1080i to work when/if I get time to try again.

Thanks for looking into this. I will be happy to test or report anything you need to get this fixed.
Attached Files
File Type: zip files-20070221.zip (10.6 KB, 175 views)
xyzzyx is offline   Reply With Quote