Thread: E6600 @ 3.4
View Single Post
Old 02-28-07, 08:24 AM   #28
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: E6600 @ 3.4

Quote:
Originally Posted by Dazz
My E4300 loves voltage and doesn't half heat up 1.65v to get to 3.4Ghz but my nForce 680i chipset gets very hot. PWR's is like 96C under load and will crash!!! Need to get some chipset fans. At the moment my board as no active cooling. @ 1.5v i am at 3.2Ghz and my chipset is 76C underload. Then again my CPU is rated for 1.8GHz.
Isn't PWR your power supply temperature? If so, I'd replace that thing ASAP. Nothing in your system should be hitting 96C, let alone something with as many large volatile components as a power supply.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote