Thread: Missing 3ddiag?
View Single Post
Old 08-27-02, 10:16 AM   #4
ziphnor
Registered User
 
Join Date: Aug 2002
Posts: 14
Default

The version on the Suse FTP, gives me an dependency error: "libhd.so.3 is needed by 3ddiag-0.369-36".

I assume this is because the 3ddiag rpm is the wrong version for Redhat 7.3?

I looked at ftp.redhat.com, and on the redhat CD's but i cant find it.
What is it exactly, and who made it?

How can i check which version i do need?

Last edited by ziphnor; 08-27-02 at 10:25 AM.
ziphnor is offline   Reply With Quote