View Single Post
Old 03-04-07, 05:41 AM   #9
MartinE
Registered User
 
Join Date: Mar 2007
Posts: 16
Default Re: nVidia driver 1.0-96xx causes glitches, artifacts and crashes on Ubuntu Edgy/Feis

How do I disable the Composite extension? I didn't manually enable it, as far as I know. Is it sufficient to add

Section "Extensions"
Option "Composite" "Disable"
EndSection

to the end of the "/etc/X11/xorg.conf" file?
MartinE is offline   Reply With Quote