View Single Post
Old 03-05-07, 12:39 AM   #6
rgifford
Registered User
 
Join Date: Dec 2006
Posts: 9
Default Re: X hangs w/ 1.0-8776 and extmod

Lonnie,
I am running exactly as it was after the video driver upgrade. Screen is oversized only the top half displays @ 1080i (appears to be panning). If I bring up nvidia-settings the display settings show a large rectangle with another half its size inside of it at the top. Not sure this information tells you anything you can't already figure out from the other information.

(II) NVIDIA(0): Mode Validation Overrides for TSB-TV (DFP-0):
(II) NVIDIA(0): NoVertRefreshCheck

(II) NVIDIA(0): --- Building ModePool for TSB-TV (DFP-0) ---
(II) NVIDIA(0): Validating Mode "1920x1080":
(II) NVIDIA(0): 1920 x 540 @ 60 Hz
(II) NVIDIA(0): For use as DFP backend.
(II) NVIDIA(0): Mode Source: EDID
(II) NVIDIA(0): Pixel Clock : 74.25 MHz
(II) NVIDIA(0): HRes, HSyncStart : 1920, 2008
(II) NVIDIA(0): HSyncEnd, HTotal : 2052, 2200
(II) NVIDIA(0): VRes, VSyncStart : 540, 542
(II) NVIDIA(0): VSyncEnd, VTotal : 547, 562
(II) NVIDIA(0): H/V Polarity : +/+
(II) NVIDIA(0): Extra : Interlace
(II) NVIDIA(0): Mode is valid.

(II) NVIDIA(0): --- Modes in ModePool for TSB-TV (DFP-0) ---
(II) NVIDIA(0): "nvidia-auto-select" : 1920 x 1080 @ 120.1 Hz Interlace (from: EDID)

if I take out the over ride: NoVertRefreshCheck
The 1920 x 1080i mode is marked as invalid. . . .And it displays at 720p resolution.

This same hardware configuration works fine in Windows XP and the Nvidia driver allows me to correct for overscan, but then I really don't want to run windows. (

I started with logverbose level 6 and ran the nvidia bug report, please find the file attached.

Thanks,

Rob
Attached Files
File Type: zip nvidia-bug-report.zip (40.0 KB, 92 views)

Last edited by rgifford; 03-05-07 at 01:13 AM. Reason: Added information
rgifford is offline   Reply With Quote