View Single Post
Old 05-11-03, 03:48 PM   #1
Lord Blackdrago
Registered User
 
Join Date: Jan 2003
Posts: 27
Default help with NVidia new drivers and mandy 8.2

my system specs is

AMD XP 1600
Epox Ak3a ( via kt333 chipset )
geforce 4 ti 4200
soundblaster
mandrake 8.2 ( reg kernel )

my information and error i get

Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Couldn't set video mode: Couldn't find matching GLX visual


History:

Exiting due to error

/etc/modules.conf
alias usb-interface usb-uhci
probeall scsi_hostadapter ide-scsi
alias eth0 8139too
alias sound-slot-0 audigy
alias wlan0 acx100_pci
alias /dev/nvidia* nvidia
alias char-major-196 nvidia


/etc/X11/XF86Config-4
# ************************************************** ********************
# Graphics device section
# ************************************************** ********************

Section "Device"
Identifier "Generic VGA"
Driver "vga"
EndSection

Section "Device"
Identifier "Geforce 4"
VendorName "ASUS Tech"
BoardName "Geforce 4 TI 4200"
Driver "nvidia"
VideoRam 131072
Option "NvAGP" "3"

# Clock lines


# Uncomment following option if you see a big white block
# instead of the cursor!
# Option "sw_cursor"


EndSection



# ************************************************** ********************
# Screen sections
# ************************************************** ********************


Section "Screen"
Identifier "screen1"
Device ""
Monitor "Generic|High Frequency SVGA, 1024x768 at 70 Hz"
DefaultColorDepth 16
Subsection "Display"
Depth 8
Modes "1024x768" "800x600"
ViewPort 0 0
EndSubsection
Subsection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
ViewPort 0 0
EndSubsection
EndSection


Section "ServerLayout"
Identifier "layout1"
Screen "screen1"

InputDevice "Mouse1" "CorePointer"

InputDevice "Keyboard1" "CoreKeyboard"
EndSection

I will be posting back with the rest of my xf86config-4 file.
Lord Blackdrago is offline   Reply With Quote