View Single Post
Old 03-11-07, 08:40 PM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: 1.0-9631 (legacy) for Linux x86/x86-64 released IS NOT LEGACY!

The 1.0-9631 release supports some cards, such as the GeForce4 series, which are not supported by newer drivers such as 1.0-9755. See Appendix A in the README for a list of which cards are supported by which driver series.
AaronP is offline   Reply With Quote