View Single Post
Old 03-12-07, 11:55 PM   #41
MartinE
Registered User
 
Join Date: Mar 2007
Posts: 16
Default Re: nVidia driver 1.0-96xx causes glitches, artifacts and crashes on Ubuntu Edgy/Feis

@netllama: Excuse me, but that excuse is kinda lame. That 1.0-8776 is unsupported is no reason for categorically refusing to touch it. 1.0-8776 was already unsupported in december, but that didn't stop zander from providing said patch. In a month, Feisty Fawn will be released, 1.0-9631 will be it's default nvidia driver, and this problem will see a lot more exposure. Wether it's nVidia's fault or Ubuntu's, it is in everybody's best interest to have a workable driver for Feisty available. I wouldn't bet that this 1.0-9631 bug will be solved in time, but I guess that the installation problems of 1.0-8776 on 2.6.20 shouldn't be too hard to fix.

I strongly urge you to consider it.
MartinE is offline   Reply With Quote