View Single Post
Old 03-15-07, 04:20 AM   #1
wernerf
Registered User
 
Join Date: Mar 2007
Location: Nuernberg, Germany
Posts: 6
Default FX 5200 DVI: No valid modes for "1680x1050"; removing.

Hi,
New LCD monitor LG L204WT on DVI does not work with 1680x1050. The driver output is:
No valid modes for "1680x1050"; removing.

The first working mode is 1280x1024.
After "startx -- -loglevel 6" I found in /var/log/Xorg.0.log:

(II) NVIDIA(0): Validating Mode "1680x1050":
(II) NVIDIA(0): 1680 x 1050 @ 60 Hz
(II) NVIDIA(0): For use as DFP backend.
(II) NVIDIA(0): Mode Source: EDID
(II) NVIDIA(0): Pixel Clock : 146.25 MHz
(II) NVIDIA(0): HRes, HSyncStart : 1680, 1784
(II) NVIDIA(0): HSyncEnd, HTotal : 1960, 2240
(II) NVIDIA(0): VRes, VSyncStart : 1050, 1053
(II) NVIDIA(0): VSyncEnd, VTotal : 1059, 1089
(II) NVIDIA(0): H/V Polarity : -/+
(WW) NVIDIA(0): Mode is rejected: PixelClock (146.2 MHz) too high for
(WW) NVIDIA(0): Display Device (Max: 135.0 MHz).

I testet also some options found in some internet threads:

Option "UseEDIDFreqs" "FALSE"
Option "UseEDIDDpi" "FALSE"
or
Option "ExactModeTimingsDVI" "true"

but no success. Mostly lesser resolution (800x600 ?).
Currently I'm not used 'Option "UseEDID" "FALSE"' because I don't know the
consequences.
Modelines are ignored by the driver (?)

opensuse 10.2
nvidia driver 1.0.9631
NVIDIA GPU GeForce FX 5200
Monitor: LG L204WT

Currently I use the opensource "nv" driver which works with 1680x1050 but not
supporting 3D. And I want to use Google Earth and ...

Any hints for me ?

I attached Xorg.0.log after "startx -- -loglevel 6" .

Thanks, Werner
Attached Files
File Type: gz Xorg.0.log.gz (12.7 KB, 263 views)
wernerf is offline   Reply With Quote