View Single Post
Old 03-15-07, 08:23 AM   #5
leandrorepolho
Registered User
 
Join Date: Mar 2007
Posts: 3
Exclamation Re: (Debian 3.1r4) ERROR: Unable to load the kernel module 'nvidia.o'.

I was taking a look at the nvidia website and the lastest legacy driver is the 1.0-7184 that only support according to the website theses gpus:

Quote:
CHIP PCI devID
RIVA TNT 0x0020
RIVA TNT2/TNT2 Pro 0x0028
RIVA TNT2 Ultra 0x0029
Aladdin TNT2 0x00A0
RIVA TNT2 Model 64/Model 64 Pro 0x002D
GeForce 256 0x0100
GeForce DDR 0x0101
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
GeForce2 Go 0x0112
GeForce2 Ti 0x0151
GeForce2 Ultra 0x0152
Vanta/Vanta LT 0x002C
Quadro 0x0103
Quadro2 MXR/EX/Go 0x0113
GeForce2 GTS/GeForce2 Pro 0x0150
Quadro2 Pro 0x0153
Quote:
Originally Posted by netllama
Because all GPUs older than NV3x are now considered legacy. See the driver README for the list of GPUs and the driver branch/version where they are supported.
leandrorepolho is offline   Reply With Quote