View Single Post
Old 03-15-07, 11:07 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: GLX failure with twinview

You have the wrong libglx.so installed:
Quote:
(II) LoadModule: "glx"
(II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 7.1.1, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.3
Your driver install is incomplete.
AaronP is offline   Reply With Quote