View Single Post
Old 03-15-07, 02:08 PM   #1
Teal
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Geforce4 Ti4600 and Maya

I've been trying to run Maya 8.5 in SUSE 10.2 on my Geforce4 Ti4600, but it fails to launch everytime. I know its an old card, but it works flawlessly in Windows XP. The problems seems to be that its trying to load openGL extensions and crashes while doing so. My current driver is 1.0-9631, and I'm 99% positive its a driver issue.

If anyone has any ideas on how to fix these crashes or what driver I could switch to so I can run the application, please post some suggestions as I'm not ready to abandon my Ti4600 just yet.
Teal is offline   Reply With Quote