View Single Post
Old 03-17-07, 08:32 PM   #5
grey_1
Guest
 
Posts: n/a
Default Re: Given up on Ubuntu, but not on Linux... yet!

The no=apic and acpi=off are options you can pass to the kernel at boot.

When grub comes up hit esc, highlight the kernel you are using - if your on a default install it will be the top one -

press e, then tab down one (again on an default install) press e again.

You should have a line with "quiet splash" at the end. Scroll to the end and type no=apic.

Press enter, then b. This will boot using the no=apic option. Test for a while. If that doesn't fix it, go back in the same way and try the acpi=off.
  Reply With Quote