View Single Post
Old 05-13-03, 12:43 PM   #14
Misel
Registered User
 
Join Date: May 2003
Posts: 7
Default

Quote:
Originally posted by AutoPilot
Please see my new thread titled: OpenOffice triggered NVidia X lockup isolated!!

http://www.nvnews.net/vbulletin/show...threadid=11568

Quick solution: remove the following line from XF86Config
Option "RenderAccel" "True"
I have the same problem. With RenderAccel False I have no crashing X but then it's really slow (Using a PCI GF2MX With Dual head @ 2x 1280x1024).

I will have to try the NvAGP option though.
Misel is offline   Reply With Quote