View Single Post
Old 03-20-07, 05:15 AM   #7
rio_
Registered User
 
Join Date: Mar 2007
Posts: 4
Default Re: glxgears: 60fps with Xorg>=7.1 / 2800fps with Xorg7.0

Quote:
Originally Posted by Lithorus
Try disabling VBLANK
thanks for suggest... exporting __GL_SYNC_TO_VBLANK="0" i got 145fps, not bad.
starting from your reply i set __GL_FSAA_MODE to 0 insted of 7 (7 is the dafault) and glxgears runs with 2800fps like on dapper.

my problem now is solved... but i think these options should be reset to 0 by default.
thanks
rio_ is offline   Reply With Quote