View Single Post
Old 03-20-07, 09:38 PM   #17
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: S.T.A.L.K.E.R. Feedback Thread

I know everyone just wants to play but has anyone tested this on both XP and Vista? The beta still runs significantly better for me in Vista x64, and this game seems to use OpenAL so its looking like a good game to have Vista for.

Oh, and I got an email from game.co.uk saying the order is being processed so that I'll hopefully have it by release day. I think thats the 23rd, so... w00t.

If they can process the order and get the game from the UK to my porch in 3 days I'll be very impressed.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote