View Single Post
Old 03-21-07, 12:56 PM   #5
elgarfi
Registered User
 
Join Date: Mar 2007
Posts: 5
Default Re: Issues with resolutions and refreshrates

EDIT:
Code:
Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen" 0 0
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "Files"
	FontPath	"/usr/share/fonts/X11/misc"
	FontPath	"/usr/X11R6/lib/X11/fonts/misc"
	FontPath	"/usr/share/fonts/X11/cyrillic"
	FontPath	"/usr/X11R6/lib/X11/fonts/cyrillic"
	FontPath	"/usr/share/fonts/X11/100dpi/:unscaled"
	FontPath	"/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/75dpi/:unscaled"
	FontPath	"/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/Type1"
	FontPath	"/usr/X11R6/lib/X11/fonts/Type1"
	FontPath	"/usr/share/fonts/X11/100dpi"
	FontPath	"/usr/X11R6/lib/X11/fonts/100dpi"
	FontPath	"/usr/share/fonts/X11/75dpi"
	FontPath	"/usr/X11R6/lib/X11/fonts/75dpi"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
	Load	"i2c"
	Load	"bitmap"
	Load	"ddc"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules" "xorg"
	Option		"XkbModel" "pc105"
	Option		"XkbLayout" "de"
	Option		"XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device" "/dev/input/mice"
	Option		"Protocol" "ImPS/2"
	Option		"Emulate3Buttons" "true"
EndSection

Section "Monitor"
	Identifier	"Standardbildschirm"
	HorizSync	28.0 - 51.0
	VertRefresh	43.0 - 100.0
#	HorizSync	30-95
#	VertRefresh	50-160
	Option		"DPMS"
EndSection

Section "Device"
	Identifier	"nVidia Corporation NV34 [GeForce FX 5200]"
	Driver		"nvidia"
#	Option		"UseFBDev"		"true"
#	Option "UseEDID" "0"
#	Option "UseEdidFreqs" "0"
EndSection

Section "Screen"
	Identifier     "Default Screen"
	Device         "nVidia Corporation NV34 [GeForce FX 5200]"
	Monitor        "Standardbildschirm"
	DefaultDepth    24
	Option         "XAANoOffscreenPixmaps"
	Option         "AddARGBGLXVisuals" "On"
	Option         "TripleBuffer"
	SubSection     "Display"
		Depth	24
		Modes	"1024x768_65" "1024x768_70" "1024x768_72" "1024x768_75" "1024x768_80" "1024x768_85" "1024x768" "800x600"
	EndSubSection
EndSection

Section "Extensions"
	Option	"Composite" "Enabled"
EndSection
If you need a bug report with EDID enabled, I'll get you one
hope this helps.
greetings
Attached Files
File Type: zip nvidia-bug-report-2.zip (26.4 KB, 82 views)
elgarfi is offline   Reply With Quote