View Single Post
Old 03-21-07, 03:52 PM   #3
Sylvain59
Registered User
 
Join Date: Mar 2007
Location: France
Posts: 9
Default Re: Legacy driver version need update on nvidia website

I have a x200m (Ati inside )... but I want to buy a notebook with the upcoming cards (Ge Force Go 8600? ) to play. (more and more games are working with Wine so I have good hope)

I was just pointing out that the legacy driver is not up to date on the website, I did not say nVidia support was not good. And I know where I can find the last version, but people who don't come here to search can't find themselves.

Concerning the support, I saw on the forum people saying they are having the same known bug since a long time, which has not been fixed yet. But perhaps it is Beryl and Xorg fault, I don't know.

I apologize if my post was misunderstood, nVidia is the best for graphics under Linux
Sylvain59 is offline   Reply With Quote