View Single Post
Old 03-23-07, 11:56 PM   #1
pressburg
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Is 1.0-9631 compatible with Xorg 7.2?

I have an old laptop with GeForce4 440 Go, supported by 1.0-96xx drivers, and I am wondering if that driver series is compatible with Xorg 7.2.

I want to know if I should even bother upgrading from Xorg 7.1. Thanks.
pressburg is offline   Reply With Quote