View Single Post
Old 03-24-07, 09:41 AM   #4
Inf1n1tyComplex
Perverted Old Man
 
Inf1n1tyComplex's Avatar
 
Join Date: Oct 2006
Location: Australia
Posts: 433
Default Re: New system is built. OC'ing questions

Quote:
Originally Posted by FastRedPonyCar
I'm going to flash the bios and see what happens.
Hopefully your going to flash it with the bios revision 1.1... Too bad it doesn't say what it fixes... If this doesn't fix it then their must be something wrong with your motherboard or cpu...
__________________
CPU: Q9650 RAM: 4x2GB OCZ PC28500 Motherboard: ASUS Striker II Formula VideoCard: ASUS GTX 280 in sli SoundCard: Creative X-Fi Platinum Fatal1ty Champion Hard Drive: 2 x 300 gig WD VelociRaptor & 10 x 1TB Seagate using HIGHPOINT ROCKET RAID 2322 Primary Monitor: Dell 30" WFP-HC Secondary Monitor: 46 Sony KDL46X2000 X-Series 1080P LCD Case: Thermaltake Spedo Advance PSU: Thermaltake Toughpower 1200W Keyboard + Mouse: G15 + Razer Lachesis Speakers: Logitech Z-5500 Digital

Quote:
Originally Posted by Redemption of Althalus
Did you notice that Brother Bheid? Did i notice what Althalus? When Argan the unfrocked priest was making a sermen thier was a rather large noticeable buldge in his pants... So? Brother Bheid how about telling us your favourite sermen while we stare at your crotch...
Quote:
Originally Posted by Teh Bigman
It's every man's dream to have a penis so large that they have to hire a small boy to carry it for them...
Inf1n1tyComplex is offline   Reply With Quote