View Single Post
Old 03-24-07, 10:09 AM   #3
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Is 1.0-9631 compatible with Xorg 7.2?

Ubuntu Feisty Fawn uses Xorg 7.2 and driver 96.31, so that would be a yes.
Lithorus is offline   Reply With Quote