View Single Post
Old 05-14-03, 06:30 AM   #111
nonolk
Registered User
 
Join Date: Apr 2003
Posts: 26
Default

Hi Kiamu,

Yes there is no problem with fglrx drivers and xfree 4.3, you just need to take an fglrx 4.3 version here :

http://www.schneider-digital.de/html/download_ati.html

And to take one of the fglrx patch here :

http://www.epitech.net/~nonolk

And to replace your build_mod directory.

That's all
__________________
Asus A8N-SLI
AMD Athlon 64 3500+
Asus 6600 GT pciX
1024 Mo ddr 3200 Corsair
nonolk is offline   Reply With Quote