Thread: 680i + Linux
View Single Post
Old 03-25-07, 06:02 PM   #2
jduv
Registered User
 
Join Date: Mar 2007
Posts: 20
Default Re: 680i + Linux

Nevermind. Due to some deeper googling, turns out you can fix this problem pretty easily within YaST. Simply go to configure your nic, click on advanced, and in the options field for the forcedeth module, msi=0 msix=0.

Fixed my problem.
jduv is offline   Reply With Quote