View Single Post
Old 03-27-07, 07:38 AM   #2
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: Compiz with Legacy 1.0.7184 Driver?

There are two legacy drivers. For your card, the correct driver version is 1.0-9631. Beryl will work with this version.
Gusar is offline   Reply With Quote