View Single Post
Old 03-28-07, 05:26 AM   #4
DrMarkFVilla
Registered User
 
Join Date: Mar 2007
Posts: 2
Default Re: If the driver 1.0-9755 applicable for OpenSolaris?

Note the caution in the release note about drivers for older
cards. I have a Dell D800 with a GeoForce4 4200 Go and
this driver did not work quite right. From the NVIDIA Solaris archives
I grabbed 1.0-9631 and installed that (I'm running Nevada 60).
That one works just fine.
DrMarkFVilla is offline   Reply With Quote