View Single Post
Old 03-28-07, 09:05 AM   #1
Galahad
Registered User
 
Join Date: Apr 2003
Posts: 11
Default Clarification about 96xx "legacy" drivers

Hello, I'm currently an Ubuntu user trying out the Feisty beta. I have had some trouble due to the 97xx series drivers no longer supporting my GeForce4 card. You can read some of the discussion here:
https://launchpad.net/ubuntu/+source....20/+bug/96430

The Ubuntu team seems to think that the 96xx series has been abandoned, while several users (myself included) believe that it will be supported at the same level as the 71xx series. No one from Ubuntu appears to be trying to get an official word on this, so I thought I'd just ask here.

What is the plan for the 96xx drivers? Will they be supported as another "legacy" branch, or are they an unsupported old version? Thanks for the clarification.
Galahad is offline   Reply With Quote