View Single Post
Old 03-28-07, 12:10 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Clarification about 96xx "legacy" drivers

I'm not aware of anyone representing Ubuntu contacting NVIDIA to get an official statement on driver support, so I'm not sure why they think that anything is unsupported. Please have them email linux-bugs@nvidia.com.

Neither the 1.0-71xx nor the 1.0-96xx legacy driver branches have been abandoned, nor are they unsupported. They are both legacy driver branches which will receive critical bug fixes and Linux kernel & Xorg compatibility updates as needed. This has been the policy for 1.0-71xx legacy for quite some time, and no one from Ubuntu voiced any concerns to NVIDIA.
netllama is offline   Reply With Quote