View Single Post
Old 03-28-07, 01:26 PM   #4
bigvig209
Registered User
 
Join Date: Nov 2005
Posts: 3
Thumbs up I believe I've solved it!

Wow.

Talk about frustrating.

I was messing around with the settings in my xorg.conf file to see if I could make the monitor behave properly if I used modeline settings with the timing set taken from an online gtf calculator that I found.

Needless to say, setting the modelines was a disaster that caused the LCD to completely refuse to display anything. So, I rebooted in single user mode, reset the xorg.conf to an older version (from a day or two before), et voila! It worked. Now, I can set the monitor resolution to 1280x1024 or 1024x768 like I wanted.

I am still not 100% certain why it worked. I believe the old conf file worked because I included Option "UseEDID" "FALSE" in the monitor section. But that is conjecture on my part.

After using three different NVidia drivers, two different versions of X and spending several days of going nowhere, it appears that changing one line solved my most immediate problem. Now, if I could only get Quake 4 to run properly.

Last edited by bigvig209; 03-28-07 at 01:27 PM. Reason: Changed title
bigvig209 is offline   Reply With Quote