View Single Post
Old 03-28-07, 01:43 PM   #9
KeithMoyer
Registered User
 
Join Date: Mar 2007
Posts: 2
Default Re: Legacy driver and Compiz/Beryl

Quote:
Originally Posted by adamk75
I have a feeling it stems from the Ubuntu developers recently saying they will not support a third line of nvidia drivers

They have not said that. They have said they are unsure how the packagers and package management system is going to handle it.

Adam
"9631 is done. Updates to it come in the form of updates to the latest driver, currently 9755. The only driver that nvidia currently supports for these cards is 7184, since they dropped support in 9755." - Ben Collins, Ubuntu Kernel Developer

But, regardless, my question was answered, and I'm sure everything will get straightened out at Ubuntu. That should be of no concern to this discussion, though.
KeithMoyer is offline   Reply With Quote