View Single Post
Old 03-29-07, 07:04 AM   #6
hedele
Registered User
 
Join Date: Mar 2007
Posts: 8
Post Re: NEED HELP GF7600GS on openSUSE 10.2

Quote:
Originally Posted by generaleskimo
I CAN NO LONGER REACH SHELL IN SUSE!!!
Problem:The monitor remains black after the SaX2 start. Solution: Too high frequencies have been assigned to the monitor so it switches to the stand-by mode.

Try (blind) <CTRL>+<ALT>+<F1> to set X into the background
then type in "root" and press <RETURN>
type in your password and press <RETURN>
then type in "sax2 -l" and press <RETURN>
In this way, SaX2 starts in a 640x480 mode with disabled DDC Probing (automatic monitor detection) and a 60Hz refresh rate.
To get back to X press <CTRL>+<ALT>+<F7>

Good luck!
hedele is offline   Reply With Quote