View Single Post
Old 05-14-03, 09:00 PM   #16
schotty
Registered User
 
Join Date: May 2003
Location: Milwaukee
Posts: 8
Send a message via ICQ to schotty Send a message via AIM to schotty Send a message via Yahoo to schotty
Default

Allright if anyone knows why I am not getting anything whatsoever on the TV here, lemme know. I believe that it is a clean X config I am at this point trying to make it just do something on the TV.

Thanks

Code:
Section "ServerLayout"
	Identifier     "Default Layout"
	Screen      0  "Screen0" 0 0
	InputDevice    "Mouse0" "CorePointer"
	InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
	RgbPath      "/usr/X11R6/lib/X11/rgb"
	FontPath     "unix/:7100"
EndSection

Section "Module"
	Load  "dbe"
	Load  "extmod"
	Load  "fbdevhw"
	Load  "glx"
	Load  "record"
	Load  "freetype"
	Load  "type1"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Driver      "keyboard"
	Option	    "XkbRules" "xfree86"
	Option	    "XkbModel" "pc105"
	Option	    "XkbLayout" "us"
EndSection

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "mouse"
	Option	    "Protocol" "IMPS/2"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5"
	Option	    "Emulate3Buttons" "no"
EndSection

Section "InputDevice"
	Identifier  "DevInputMice"
	Driver      "mouse"
	Option	    "Protocol" "IMPS/2"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
	Identifier   "Monitor0"
	VendorName   "Monitor Vendor"
	ModelName    "IBM P70"
	HorizSync    29.0 - 82.0
	VertRefresh  50.0 - 120.0
	Option	    "dpms"
EndSection

Section "Monitor"
	Identifier	"Monitor1"
	VendorName	"Philips"
	ModelName 	"25PS40 S321"
	HorizSync	30 - 50
	VertRefresh	60
	Option		"TVOutFormat"	"Composite"
	Option		"TVStandard" "NTSC-M"
EndSection

Section "Device"
	Identifier	"Videocard0"
	Driver		"nvidia"
	VendorName	"Videocard vendor"
	BoardName	"NVIDIA GeForce 2 GTS (generic)"
	BusID		"PCI:1:0:0"
	Screen		0
	

	##################################################
	# Advice from alien999999999 to clone the screen #
	##################################################

	#Option "TwinView" "on"
	#Option "TwinViewOrientation" "Clone"
	#Option "TVStandard" "NTSC-M" 
	#Option "SecondMonitorHorizSync" "30-50"
	#Option "SecondMonitorVertRefresh" "60"
	#Option "ConnectedMonitor" "CRT, TV"
	#Option "TVOutFormat" "SVIDEO"
	#Option "MetaModes" "1280x1024, 640x480"
EndSection

Section "Device"
	Identifier	"Videocard1"
	Driver		"nvidia"
	VendorName	"Diamond"
	BoardName	"Diamond Viper v550 TNT 16MB"
	BusID		"PCI:0:12:0"
	Screen		1
EndSection

Section "Screen"
	Identifier "Screen0"
	Device     "Videocard0"
	Monitor    "Monitor0"
	DefaultDepth     24
	SubSection "Display"
		Depth     24
		Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "Screen"
	Identifier "Screen1"
	Device     "Videocard1"
	Monitor    "Monitor1"
	DefaultDepth     16
		SubSection "Display"
		Depth     16
		Modes    "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Last edited by schotty; 05-14-03 at 09:30 PM.
schotty is offline   Reply With Quote