View Single Post
Old 04-01-07, 01:39 PM   #1
psymack
Registered User
 
Join Date: Apr 2007
Posts: 1
Default nVidia on Feisty: black screen, stuck at preInit

Hello,

I have been trying to get nVidia 7600s to run on Feisty for a while now, unsuccessfully.

The latest process I tried was the following: http://albertomilone.com/latest_nvid....html#METHOD_2

When I try to run X, no matter what configuration I use, I always seem to be stuck in the following:

Code:
(II) resource ranges after preInit:
	[0] 0	0	0xed000000 - 0xedffffff (0x1000000) MX[b]
	[1] 0	0	0xd0000000 - 0xdfffffff (0x10000000) MX[b]
	[2] 0	0	0xec000000 - 0xecffffff (0x1000000) MX[b]
	[3] -1	0	0x00100000 - 0x3fffffff (0x3ff00000) MX[b]E(B)
	[4] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[b]
	[5] -1	0	0x000c0000 - 0x000effff (0x30000) MX[b]
	[6] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[b]
	[7] -1	0	0xefbf8000 - 0xefbfbfff (0x4000) MX[b]
	[8] -1	0	0xefbfe000 - 0xefbfe7ff (0x800) MX[b]
	[9] -1	0	0xefbff000 - 0xefbfffff (0x1000) MX[b]
	[10] -1	0	0xefffa000 - 0xefffa0ff (0x100) MX[b]
	[11] -1	0	0xefffb000 - 0xefffb7ff (0x800) MX[b]
	[12] -1	0	0xefffc000 - 0xefffc3ff (0x400) MX[b]
	[13] -1	0	0xefff4000 - 0xefff7fff (0x4000) MX[b]
	[14] -1	0	0xefffd000 - 0xefffd3ff (0x400) MX[b]
	[15] -1	0	0xefffe000 - 0xefffefff (0x1000) MX[b]
	[16] -1	0	0xeffc0000 - 0xeffdffff (0x20000) MX[b]
	[17] -1	0	0xeffff000 - 0xeffff00f (0x10) MX[b]
	[18] -1	0	0xed000000 - 0xedffffff (0x1000000) MX[b](B)
	[19] -1	0	0xd0000000 - 0xdfffffff (0x10000000) MX[b](B)
	[20] -1	0	0xec000000 - 0xecffffff (0x1000000) MX[b](B)
	[21] 0	0	0x000a0000 - 0x000affff (0x10000) MS[b](OprD)
	[22] 0	0	0x000b0000 - 0x000b7fff (0x8000) MS[b](OprD)
	[23] 0	0	0x000b8000 - 0x000bffff (0x8000) MS[b](OprD)
	[24] 0	0	0x0000cf00 - 0x0000cf7f (0x80) IX[b]
	[25] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[b]
	[26] -1	0	0x00000000 - 0x000000ff (0x100) IX[b]
	[27] -1	0	0x0000be00 - 0x0000beff (0x100) IX[b]
	[28] -1	0	0x00000500 - 0x0000051f (0x20) IX[b]
	[29] -1	0	0x0000f500 - 0x0000f51f (0x20) IX[b]
	[30] -1	0	0x0000f600 - 0x0000f603 (0x4) IX[b]
	[31] -1	0	0x0000f700 - 0x0000f707 (0x8) IX[b]
	[32] -1	0	0x0000f800 - 0x0000f803 (0x4) IX[b]
	[33] -1	0	0x0000f900 - 0x0000f907 (0x8) IX[b]
	[34] -1	0	0x0000fa00 - 0x0000fa1f (0x20) IX[b]
	[35] -1	0	0x0000fb00 - 0x0000fb1f (0x20) IX[b]
	[36] -1	0	0x0000fc00 - 0x0000fc1f (0x20) IX[b]
	[37] -1	0	0x0000fd00 - 0x0000fd1f (0x20) IX[b]
	[38] -1	0	0x0000fe00 - 0x0000fe1f (0x20) IX[b]
	[39] -1	0	0x0000ff00 - 0x0000ff1f (0x20) IX[b]
	[40] -1	0	0x0000cf00 - 0x0000cf7f (0x80) IX[b](B)
	[41] 0	0	0x000003b0 - 0x000003bb (0xc) IS[b](OprU)
	[42] 0	0	0x000003c0 - 0x000003df (0x20) IS[b](OprU)
Then it goes nowhere. Please help.
Attached Files
File Type: zip nvidia-bug-report.log.zip (24.1 KB, 96 views)
psymack is offline   Reply With Quote