View Single Post
Old 05-15-03, 10:34 AM   #19
schotty
Registered User
 
Join Date: May 2003
Location: Milwaukee
Posts: 8
Send a message via ICQ to schotty Send a message via AIM to schotty Send a message via Yahoo to schotty
Default

Apparently no. If you look up the GF2-GTS, it says only one display is supported. Then again, it may lead to a config error not showing the data. Is there an obvious error that would cause my screen not to display? I would get a few flickers, and then it would go dead. No colors (other than a white flicker) or images are discernable. As you can see, I tried going "Compatible mode" down to 640x480. No luck, since on all modes it did the same, I figured that was not it.

If I dont need to use my TNT, Id rather not. I plan on setting up a VPN link and will need 3 boxes : 2 vpn clients and a gateway/firewall/vpn server, and being short on vga cards ... This would definitely make me owe you lotsa beer ;D


::edit::

Here is a smippet of my X Log... I think I am right -- no go for a cloned view. But take a look. Basically, I commented all of my references to my TNT, and uncommented your stuff out.

Code:
[schotty@drunkenmaster schotty]$ grep WW /var/log/XFree86.0.log
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) NVIDIA: No matching Device section for instance (BusID PCI:0:18:0) found
(WW) NVIDIA(0): 2 display devices connected, but only 1 supported;
(WW) NVIDIA(0):      adjusting...
(WW) NVIDIA(0): Not using mode "800x600" (height 1200 is larger than
(WW) NVIDIA(0):      EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "800x600" (height 1200 is larger than
(WW) NVIDIA(0):      EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "700x525" (height 1050 is larger than
(WW) NVIDIA(0):      EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "700x525" (height 1050 is larger than
(WW) NVIDIA(0):      EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "700x525" (height 1050 is larger than
(WW) NVIDIA(0):      EDID-specified maximum 1024)
(WW) NVIDIA(0): Not using mode "1152x768":
(WW) NVIDIA(0):   horizontal sync start (1178) not a multiple of 8
(WW) NVIDIA(0): Not using mode "576x384":
(WW) NVIDIA(0):   horizontal sync start (589) not a multiple of 8
(WW) NVIDIA(0): Not using mode "360x200":
(WW) NVIDIA(0):   horizontal sync start (378) not a multiple of 8
(WW) NVIDIA(0): Unable to find mode "800x600" for display device 1 in MetaMode
(WW) NVIDIA(0):      "1280x1024,800x600"
[schotty@drunkenmaster schotty]$

Last edited by schotty; 05-15-03 at 11:07 AM.
schotty is offline   Reply With Quote