View Single Post
Old 04-06-07, 07:30 AM   #1
darkslack
Registered User
 
Join Date: Apr 2007
Posts: 3
Default can 1.0-7184 support GLX_EXT_texture_from_pixmap?

Hi,all

i get troubles with beryl .....
my system is slackware11.0 with xorg7.1 ,gcc(and glibc*)4.1.2
my video card is RIVA TNT2 Model 64/Model 64 Pro
i installed NVIDIA-Linux-x86-1.0-7184-pkg1.run and beryl*0.2.1(and required
libs)
everything goes well during compiling

but when i start beryl-manager , it comes up
'Checking for GLX_EXT_texture_from_pixmap : failed'

any suggestions?thanks

here are more info:

Detected xserver : NVIDIA

Checking Display :0.0 ...

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 ...

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : failed

No GLX_EXT_texture_from_pixmap
beryl: Support for non power of two textures missing
beryl: Failed to manage screen: 0
beryl: No manageable screens found on display :0.0
darkslack is offline   Reply With Quote