View Single Post
Old 05-15-03, 10:56 AM   #20
Loki-450
Registered User
 
Join Date: May 2003
Posts: 7
Default

Quote:
Originally posted by clockworks
redhat 8.0
kernel 2.4.18-24.8.0.
xfree86-4.2.0
geforce4 ti4600

hope that helps,
-- christopher
Yeh, I think I'm going to give another distro a try. I have been using gentoo, with kernel 2.4.20 and xfree86-4.3.0. I also tried mandrake 9.1, which has xfree 4.3.0 and kernel 2.4.21(not sure if thats correct, might be 20). Mandrake 9.1 is having the same problem.

I'll have to try something with an older xfree to see if that works

thanks

~loki
Loki-450 is offline   Reply With Quote