View Single Post
Old 04-07-07, 03:41 AM   #5
Lethe
Registered User
 
Join Date: Nov 2005
Posts: 178
Default Re: PC is constantly crashing

Go into BIOS and set the AGP rate to 2x - you will not see any difference.

My machine locks up with AGP 4x - since settings AGP 2x I have never had a machine crash (and I am running a GeForce 7600GS card now too).

http://www.nvnews.net/vbulletin/showthread.php?t=69877

Nick
Lethe is offline   Reply With Quote