View Single Post
Old 04-09-07, 06:09 PM   #54
djdoo
*BANNED*
 
djdoo's Avatar
 
Join Date: Jan 2007
Location: Athens, Hellas
Posts: 160
Default Re: beryl black windows bug

Just for info:
I use beryl with KDE on OpenSuSE 10.2 with 9755 driver without XGL just with composite extension in Xorg!! I have an old FX 5200 card, Athlon XP 2600+, 768Mb RAM and runs nearly full featured with almost 100 fps!! Good gaming (Racer runs with 35 fps in 1024x768 32bit resolution only without antialiasing!! just 10 fps less than normal non composite desktop!!) DRI is ON (Very important!!!) and nvidia-settings works fine also.
I tried also with XGL...
The result was DRI off, nvidia-settings not working(meaning that also values are not loaded), Racer not running at all as well as other 3d games-programs, and the few 3d apps that worked were running awful! Not only slow but corrupted for example Neverball was a mess!
And generally my FX 5200 was very depressed overall!!
For OpenSuSE 10.2 there are detailed instructions in the official site http://en.opensuse.org/Beryl on how to install and use beryl with or without XGL! It might be useful instructions even for other distros too! Check it out!!
Also try to use the latest snapshot of Beryl! Lots of fixes there!!
Beryl worths trying it's fantastic! Even I couldn't believe it's features and effects that are also very useful excellent work!! I couldn't also believe that my normal old fashioned PC could destroy monsters with thousands of Euro prices and Windows Vista running, just with LINUX and BERYL!!! Bye Bye Bill...!
djdoo is offline