View Single Post
Old 04-11-07, 05:57 PM   #5
kc5hwb
Registered User
 
Join Date: Apr 2007
Posts: 11
Default Re: API Mis-Match When Trying to Launch X

The error I got is listed in my first post, which seems to be gone now, but only after I changed the DISABLED_MODULES="nv" line in the /etc/default/linux-restricted-modules-common file.

I guess now what I need to know is if I should go ahead and uninstall the nvidia-glx package as it says to do in that 2nd link that zander posted.
kc5hwb is offline   Reply With Quote