View Single Post
Old 04-11-07, 11:12 PM   #2
xbobmx
Registered User
 
Join Date: May 2003
Posts: 191
Default Re: AIGLX, GeForce3, and arbitrary breakage

There are now _two_ legacy drivers: the 1.0-71xx series and the 1.0-96xx series. It sounds like you got the latest driver from the former, but really want to use the latter. See http://us.download.nvidia.com/XFree8...ppendix-a.html for the full list of which cards a given driver supports.
xbobmx is offline   Reply With Quote